Commit d5fdb3a8 authored by Stephen Thompson's avatar Stephen Thompson

Issue #21 modified setup and requirements to use pyside version

parent 2e8a10f3
PySide2
pytest
# This file lists the python packages that your software depends on. # This file lists the python packages that your software depends on.
# It is used by pip to manage software dependencies. It is not to be # It is used by pip to manage software dependencies. It is not to be
# confused with the software requirements, which are listed in # confused with the software requirements, which are listed in
# doc/requirements.rst # doc/requirements.rst
numpy numpy
glob2 glob2
PySide2<=5.11.0
scikit-surgerycore scikit-surgerycore
scikit-surgeryutils scikit-surgeryutils
scikit-surgeryvtk scikit-surgeryvtk
......
...@@ -57,6 +57,7 @@ setup( ...@@ -57,6 +57,7 @@ setup(
'six>=1.10', 'six>=1.10',
'numpy>=1.11', 'numpy>=1.11',
'glob2', 'glob2',
'PySide2<=5.11.0',
'opencv-contrib-python', 'opencv-contrib-python',
'scikit-surgerycore', 'scikit-surgerycore',
'scikit-surgeryutils', 'scikit-surgeryutils',
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment