use black to reformat the code

6 jobs for dev in 53 seconds
Status Job ID Name Coverage
  Build
passed #22217
shared-linux
build linux installer

00:00:21

passed #22218
shared-mac
build mac installer

00:00:53

failed #22216
shared-win
build windows installer

00:00:41

 
  Test
skipped #22219
shared-linux
test Linux
skipped #22220
shared-mac
test macOS
skipped #22221
shared-win
test Windows
 
Name Stage Failure
failed
build windows installer Build
ERROR: No matching distribution found for ray (from -r requirements.txt (line 12))
WARNING: You are using pip version 19.2.1, however version 19.2.3 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.

=================================== log end ===================================
ERROR: could not install deps [-rrequirements-dev.txt]; v = InvocationError("'C:\\gitlab-runner\\builds\\s1o3muA9\\0\\WEISS\\SoftwareRepositories\\yunguanfu-mil3id2019\\.tox\\installer\\Scripts\\python.EXE' -m pip install -rrequirements-dev.txt", 1)
___________________________________ summary ___________________________________
ERROR: installer: could not install deps [-rrequirements-dev.txt]; v = InvocationError("'C:\\gitlab-runner\\builds\\s1o3muA9\\0\\WEISS\\SoftwareRepositories\\yunguanfu-mil3id2019\\.tox\\installer\\Scripts\\python.EXE' -m pip install -rrequirements-dev.txt", 1)
ERROR: Job failed: exit status 1